language: python
python:
  - "3.7"
  - "3.8"
  - "3.9"
# Fails due to https://github.com/pypa/wheel/issues/354
#  - "nightly"
env:
  global:
    - RUN_ONLINETESTS=1
install:
  - pip install pycodestyle pyflakes pylint dlint pyupgrade
script:
  - python3 -m unittest