Browse code

drupal update

Hanno Böck authored on25/02/2016 19:03:17
Showing1 changed files
... ...
@@ -26,22 +26,31 @@ subdir=2
26 26
 
27 27
 [Drupal6]
28 28
 url=http://www.drupal.org/
29
-safe=6.37
30
-latest=6.37
31
-vuln=https://www.drupal.org/SA-CORE-2015-003
29
+safe=6.38
30
+latest=6.38
31
+vuln=https://www.drupal.org/SA-CORE-2016-001
32 32
 file=system.module
33 33
 variable=define('VERSION'
34 34
 subdir=2
35 35
 
36 36
 [Drupal7]
37 37
 url=http://www.drupal.org/
38
-safe=7.41
39
-latest=7.41
40
-vuln=CVE-2015-7943
38
+safe=7.43
39
+latest=7.43
40
+vuln=https://www.drupal.org/SA-CORE-2016-001
41 41
 file=bootstrap.inc
42 42
 variable=define('VERSION'
43 43
 subdir=1
44 44
 
45
+[Drupal8]
46
+url=http://www.drupal.org/
47
+safe=8.0.4
48
+latest=8.0.4
49
+vuln=https://www.drupal.org/SA-CORE-2016-001
50
+file=Drupal.php
51
+variable=const VERSION
52
+subdir=2
53
+
45 54
 [PHPNuke]
46 55
 url=http://phpnuke.org/
47 56
 # I'm not really sure about that, but 8.0 is at least vulnerable