Browse code

Do not allow old Wordpress version branches, according to wordpress.org only the latest branch is fully supported

Hanno Böck authored on01/07/2021 10:30:27
Showing1 changed files
... ...
@@ -16,7 +16,6 @@
16 16
     "name": "Wordpress",
17 17
     "url": "https://wordpress.org/",
18 18
     "safe": "5.7.2",
19
-    "old_safe": "5.6.5,5.6.4,5.5.6,5.5.5,5.4.7,5.4.6,5.3.9,5.3.8,5.2.12,5.2.11,5.1.11,5.1.10,5.0.14,5.0.13,4.9.19,4.9.18,4.8.18,4.8.17,4.7.22,4.7.21,4.6.22,4.6.21,4.5.25,4.5.24,4.4.26,4.4.25,4.3.27,4.3.26,4.2.31,4.2.30,4.1.34,4.1.33,4.0.34,4.0.33,3.9.35,3.9.34,3.8.37,3.8.36,3.7.37,3.7.36",
20 19
     "latest": "5.7.2",
21 20
     "vuln": "CVE-2020-36326",
22 21
     "detection": [