Browse code

update etherpad-lite

Hanno Böck authored on09/12/2019 21:37:54
Showing1 changed files
... ...
@@ -62,11 +62,10 @@ variable=PHPWIKI_VERSION
62 62
 subdir=1
63 63
 
64 64
 [etherpad-lite]
65
-url=http://etherpad.org/
66
-# not really, 1.1.3 is safe, but 1.1.3/1.1.4 contain wrong version string
67
-safe=1.1.2
68
-vuln=http://etherpad.org/
65
+url=https://etherpad.org/
66
+safe=1.6.4
67
+vuln=CVE-2018-9326
69 68
 file=package.json
70 69
 variable=version
71
-extra_match=https://github.com/Pita/etherpad-lite
70
+extra_match=ep_etherpad-lite
72 71
 subdir=0