Browse code

new pma versions need different detectoin

Hanno Böck authored on31/03/2016 20:06:02
Showing1 changed files
... ...
@@ -1,4 +1,4 @@
1
-[phpMyAdmin]
1
+[phpMyAdmin-old]
2 2
 url=http://www.phpmyadmin.net/
3 3
 safe=4.5.5.1
4 4
 vuln=CVE-2016-2561
... ...
@@ -6,6 +6,14 @@ file=Config.class.php
6 6
 variable=PMA_VERSION
7 7
 subdir=1
8 8
 
9
+[phpMyAdmin]
10
+url=http://www.phpmyadmin.net/
11
+safe=4.5.5.1
12
+vuln=CVE-2016-2561
13
+file=Config.php
14
+variable=PMA_VERSION
15
+subdir=1
16
+
9 17
 [SquirrelMail]
10 18
 url=http://www.squirrelmail.org/
11 19
 safe=1.4.22