In order to build the project, you need Apache Ant, a CLI php-interpreter and a LessCSS-compiler