Hanno Böck authored on07/12/2019 13:27:39
Showing1 changed files
... ...
@@ -6,11 +6,11 @@ freewvs is a tool to search webroots for know vulnerable versions of web applica
6 6
 
7 7
 ## faq
8 8
 
9
-### What does freewvs do?
9
+#### What does freewvs do?
10 10
 
11 11
 It scans your webroot for known vulnerable versions of popular web applications.
12 12
 
13
-### What does the output tell me?
13
+#### What does the output tell me?
14 14
 
15 15
 Output looks like this:
16 16
 
... ...
@@ -22,7 +22,7 @@ This says that in /home/joe/websites/joessite/, there's a Joomla installation of
22 22
 vulnerable to CVE-2019-18674 and you should update to version 3.9.13. CVE is an ID system for vulnerability
23 23
 management, you can lookup them up [here](https://cve.mitre.org/).
24 24
 
25
-### CVE-2019-XXXX seems to be very minor, at least it doesn't affect me. Am I safe?
25
+#### CVE-2019-XXXX seems to be very minor, at least it doesn't affect me. Am I safe?
26 26
 
27 27
 No, as freewvs only checks for the latest vulnerabilities. There may be other vulnerabilities in your version not listed by freewvs. The only way to be sure is to check the upstream changelog (at least if you trust them that they mention all security related fixes in the changelog).
28 28