git.schokokeks.org
Repositories
Help
Report an Issue
keks-overlay.git
Code
Commits
Branches
Tags
Suche
Strukturansicht:
720e5a0
Branches
Tags
master
keks-overlay.git
dev-php5
pecl-htscanner
pecl-htscanner-0.8.1.ebuild
htscanner ebuild
Bernd Wurst
commited
720e5a0
at 2007-11-24 22:53:00
pecl-htscanner-0.8.1.ebuild
Blame
History
Raw
# Copyright 1999-2007 Gentoo Foundation # Distributed under the terms of the GNU General Public License v2 # $Header: $ PHP_EXT_NAME="htscanner" PHP_EXT_INI="yes" PHP_EXT_ZENDEXT="no" inherit php-ext-pecl-r1 KEYWORDS="~amd64 ~x86" DESCRIPTION="Enables .htaccess options for php-scripts running as cgi." LICENSE="PHP" SLOT="0" IUSE="" need_php_by_category pkg_setup() { has_php require_php_sapi_from cgi apache2 } src_compile() { has_php my_conf="--enable-htscanner" php-ext-pecl-r1_src_compile } src_install() { php-ext-pecl-r1_src_install for inifile in ${PHPINIFILELIST} ; do insinto "${inifile/${PHP_EXT_NAME}.ini/}" insopts -m644 doins "docs/htscanner.ini" done dodoc-php CREDITS README }