Browse code

make PHP 5.4 available as experimental version

Bernd Wurst authored on 20/03/2012 17:45:56
Showing 1 changed files
... ...
@@ -154,23 +154,25 @@ $form .= "<br /><input type=\"checkbox\" name=\"options[]\" id=\"aliaswww\" valu
154 154
  */
155 155
 $have_php = ($vhost['php'] == 'php53' ? ' checked="checked" ' : '');
156 156
 
157
+/*
157 158
 $phpoptions = "<h5>PHP</h5>
158 159
   <div style=\"margin-left: 2em;\">
159 160
     <input type=\"checkbox\" name=\"php\" id=\"php\" value=\"php53\" {$have_php}/>&#160;<label for=\"php\">PHP einschalten</label>
160 161
   </div>
161 162
 ";
163
+*/
162 164
 /*
163 165
  * Choose what PHP version to use
164 166
  */
165
-if ($vhost['php'] == 'php54')
166
-{
167
+//if ($vhost['php'] == 'php54')
168
+//{
167 169
   $options = array("none" => 'ausgeschaltet', "php53" => 'PHP 5.3' , "php54" => "Experimentell: PHP 5.4");
168 170
   $phpoptions = "
169 171
   <h5>PHP</h5>
170 172
   <div style=\"margin-left: 2em;\">
171 173
     ".html_select("php", $options, $vhost['php'])."
172 174
   </div>";
173
-}
175
+//}
174 176
 
175 177
 $safemode = ($vhost['cgi'] == 1 ? '' : ' checked="checked" ');
176 178