{
    "_readme": [
        "This file locks the dependencies of your project to a known state",
        "Read more about it at https://getcomposer.org/doc/01-basic-usage.md#installing-dependencies",
        "This file is @generated automatically"
    ],
    "content-hash": "0e373e5456d6d408e3d54d34d360c96c",
    "packages": [
        {
            "name": "bjeavons/zxcvbn-php",
            "version": "0.3.0",
            "source": {
                "type": "git",
                "url": "https://github.com/bjeavons/zxcvbn-php.git",
                "reference": "331a88932d1a399c989967d3399a4a40eb182fd5"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/bjeavons/zxcvbn-php/zipball/331a88932d1a399c989967d3399a4a40eb182fd5",
                "reference": "331a88932d1a399c989967d3399a4a40eb182fd5",
                "shasum": ""
            },
            "require": {
                "php": "^5.3 || ^7.0"
            },
            "require-dev": {
                "phpunit/phpunit": "*",
                "satooshi/php-coveralls": "*"
            },
            "type": "library",
            "autoload": {
                "psr-4": {
                    "ZxcvbnPhp\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "See contributors",
                    "homepage": "https://github.com/bjeavons/zxcvbn-php"
                }
            ],
            "description": "Realistic password strength estimation PHP library based on Zxcvbn JS",
            "homepage": "https://github.com/bjeavons/zxcvbn-php",
            "keywords": [
                "password",
                "zxcvbn"
            ],
            "time": "2017-01-06T15:43:33+00:00"
        },
        {
            "name": "giggsey/libphonenumber-for-php",
            "version": "8.12.14",
            "source": {
                "type": "git",
                "url": "https://github.com/giggsey/libphonenumber-for-php.git",
                "reference": "c42a963110b08b8a4a419c35566bf9d3456ba479"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/giggsey/libphonenumber-for-php/zipball/c42a963110b08b8a4a419c35566bf9d3456ba479",
                "reference": "c42a963110b08b8a4a419c35566bf9d3456ba479",
                "shasum": ""
            },
            "require": {
                "giggsey/locale": "^1.7",
                "php": ">=5.3.2",
                "symfony/polyfill-mbstring": "^1.17"
            },
            "require-dev": {
                "pear/pear-core-minimal": "^1.9",
                "pear/pear_exception": "^1.0",
                "pear/versioncontrol_git": "^0.5",
                "phing/phing": "^2.7",
                "php-coveralls/php-coveralls": "^1.0|^2.0",
                "symfony/console": "^2.8|^3.0",
                "symfony/phpunit-bridge": "^4.2 || ^5"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "8.x-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "libphonenumber\\": "src/"
                },
                "exclude-from-classmap": [
                    "/src/data/",
                    "/src/carrier/data/",
                    "/src/geocoding/data/",
                    "/src/timezone/data/"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "Apache-2.0"
            ],
            "authors": [
                {
                    "name": "Joshua Gigg",
                    "email": "giggsey@gmail.com",
                    "homepage": "https://giggsey.com/"
                }
            ],
            "description": "PHP Port of Google's libphonenumber",
            "homepage": "https://github.com/giggsey/libphonenumber-for-php",
            "keywords": [
                "geocoding",
                "geolocation",
                "libphonenumber",
                "mobile",
                "phonenumber",
                "validation"
            ],
            "time": "2020-12-02T10:54:10+00:00"
        },
        {
            "name": "giggsey/locale",
            "version": "1.9",
            "source": {
                "type": "git",
                "url": "https://github.com/giggsey/Locale.git",
                "reference": "b07f1eace8072ccc61445ad8fbd493ff9d783043"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/giggsey/Locale/zipball/b07f1eace8072ccc61445ad8fbd493ff9d783043",
                "reference": "b07f1eace8072ccc61445ad8fbd493ff9d783043",
                "shasum": ""
            },
            "require": {
                "php": ">=5.3.2"
            },
            "require-dev": {
                "pear/pear-core-minimal": "^1.9",
                "pear/pear_exception": "^1.0",
                "pear/versioncontrol_git": "^0.5",
                "phing/phing": "~2.7",
                "php-coveralls/php-coveralls": "^1.0|^2.0",
                "phpunit/phpunit": "^4.8|^5.0",
                "symfony/console": "^2.8|^3.0|^4.0",
                "symfony/filesystem": "^2.8|^3.0|^4.0",
                "symfony/finder": "^2.8|^3.0|^4.0",
                "symfony/process": "^2.8|^3.0|^4.0"
            },
            "type": "library",
            "autoload": {
                "psr-4": {
                    "Giggsey\\Locale\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Joshua Gigg",
                    "email": "giggsey@gmail.com",
                    "homepage": "http://giggsey.com/"
                }
            ],
            "description": "Locale functions required by libphonenumber-for-php",
            "time": "2020-07-07T11:16:24+00:00"
        },
        {
            "name": "globalcitizen/php-iban",
            "version": "v2.7.5",
            "source": {
                "type": "git",
                "url": "https://github.com/globalcitizen/php-iban.git",
                "reference": "4c0fc54877948ac667c0ab29c2d1afbe47705599"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/globalcitizen/php-iban/zipball/4c0fc54877948ac667c0ab29c2d1afbe47705599",
                "reference": "4c0fc54877948ac667c0ab29c2d1afbe47705599",
                "shasum": ""
            },
            "type": "library",
            "autoload": {
                "files": [
                    "oophp-iban.php",
                    "php-iban.php"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "LGPL-3.0-only"
            ],
            "description": "php-iban is a library for parsing and validating IBAN (and IIBAN) bank account information.",
            "time": "2020-05-03T19:46:35+00:00"
        },
        {
            "name": "mpdf/mpdf",
            "version": "v8.0.8",
            "source": {
                "type": "git",
                "url": "https://github.com/mpdf/mpdf.git",
                "reference": "4ce221329d0918146514605db1644b2771c5e308"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/mpdf/mpdf/zipball/4ce221329d0918146514605db1644b2771c5e308",
                "reference": "4ce221329d0918146514605db1644b2771c5e308",
                "shasum": ""
            },
            "require": {
                "ext-gd": "*",
                "ext-mbstring": "*",
                "myclabs/deep-copy": "^1.7",
                "paragonie/random_compat": "^1.4|^2.0|^9.99.99",
                "php": "^5.6 || ^7.0",
                "psr/log": "^1.0",
                "setasign/fpdi": "^2.1"
            },
            "require-dev": {
                "mockery/mockery": "^1.3.0",
                "mpdf/qrcode": "^1.1.0",
                "phpunit/phpunit": "^5.0",
                "squizlabs/php_codesniffer": "^3.5.0",
                "tracy/tracy": "^2.4"
            },
            "suggest": {
                "ext-bcmath": "Needed for generation of some types of barcodes",
                "ext-xml": "Needed mainly for SVG manipulation",
                "ext-zlib": "Needed for compression of embedded resources, such as fonts"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-development": "7.x-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Mpdf\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "GPL-2.0-only"
            ],
            "authors": [
                {
                    "name": "MatÄ›j Humpál",
                    "role": "Developer, maintainer"
                },
                {
                    "name": "Ian Back",
                    "role": "Developer (retired)"
                }
            ],
            "description": "PHP library generating PDF files from UTF-8 encoded HTML",
            "homepage": "https://mpdf.github.io",
            "keywords": [
                "pdf",
                "php",
                "utf-8"
            ],
            "funding": [
                {
                    "url": "https://www.paypal.me/mpdf",
                    "type": "custom"
                }
            ],
            "time": "2020-12-05T00:44:31+00:00"
        },
        {
            "name": "myclabs/deep-copy",
            "version": "1.10.2",
            "source": {
                "type": "git",
                "url": "https://github.com/myclabs/DeepCopy.git",
                "reference": "776f831124e9c62e1a2c601ecc52e776d8bb7220"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/myclabs/DeepCopy/zipball/776f831124e9c62e1a2c601ecc52e776d8bb7220",
                "reference": "776f831124e9c62e1a2c601ecc52e776d8bb7220",
                "shasum": ""
            },
            "require": {
                "php": "^7.1 || ^8.0"
            },
            "replace": {
                "myclabs/deep-copy": "self.version"
            },
            "require-dev": {
                "doctrine/collections": "^1.0",
                "doctrine/common": "^2.6",
                "phpunit/phpunit": "^7.1"
            },
            "type": "library",
            "autoload": {
                "psr-4": {
                    "DeepCopy\\": "src/DeepCopy/"
                },
                "files": [
                    "src/DeepCopy/deep_copy.php"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "description": "Create deep copies (clones) of your objects",
            "keywords": [
                "clone",
                "copy",
                "duplicate",
                "object",
                "object graph"
            ],
            "funding": [
                {
                    "url": "https://tidelift.com/funding/github/packagist/myclabs/deep-copy",
                    "type": "tidelift"
                }
            ],
            "time": "2020-11-13T09:40:50+00:00"
        },
        {
            "name": "paragonie/random_compat",
            "version": "v9.99.100",
            "source": {
                "type": "git",
                "url": "https://github.com/paragonie/random_compat.git",
                "reference": "996434e5492cb4c3edcb9168db6fbb1359ef965a"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/paragonie/random_compat/zipball/996434e5492cb4c3edcb9168db6fbb1359ef965a",
                "reference": "996434e5492cb4c3edcb9168db6fbb1359ef965a",
                "shasum": ""
            },
            "require": {
                "php": ">= 7"
            },
            "require-dev": {
                "phpunit/phpunit": "4.*|5.*",
                "vimeo/psalm": "^1"
            },
            "suggest": {
                "ext-libsodium": "Provides a modern crypto API that can be used to generate random bytes."
            },
            "type": "library",
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Paragon Initiative Enterprises",
                    "email": "security@paragonie.com",
                    "homepage": "https://paragonie.com"
                }
            ],
            "description": "PHP 5.x polyfill for random_bytes() and random_int() from PHP 7",
            "keywords": [
                "csprng",
                "polyfill",
                "pseudorandom",
                "random"
            ],
            "time": "2020-10-15T08:29:30+00:00"
        },
        {
            "name": "phpgangsta/googleauthenticator",
            "version": "dev-master",
            "source": {
                "type": "git",
                "url": "https://github.com/PHPGangsta/GoogleAuthenticator.git",
                "reference": "505c2af8337b559b33557f37cda38e5f843f3768"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/PHPGangsta/GoogleAuthenticator/zipball/505c2af8337b559b33557f37cda38e5f843f3768",
                "reference": "505c2af8337b559b33557f37cda38e5f843f3768",
                "shasum": ""
            },
            "require": {
                "php": ">=5.3"
            },
            "type": "library",
            "autoload": {
                "classmap": [
                    "PHPGangsta/GoogleAuthenticator.php"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-4-Clause"
            ],
            "authors": [
                {
                    "name": "Michael Kliewe",
                    "role": "Developer",
                    "email": "info@phpgangsta.de",
                    "homepage": "http://www.phpgangsta.de/"
                }
            ],
            "description": "Google Authenticator 2-factor authentication",
            "keywords": [
                "googleauthenticator",
                "rfc6238",
                "totp"
            ],
            "time": "2019-03-20T00:55:58+00:00"
        },
        {
            "name": "psr/log",
            "version": "1.1.3",
            "source": {
                "type": "git",
                "url": "https://github.com/php-fig/log.git",
                "reference": "0f73288fd15629204f9d42b7055f72dacbe811fc"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/php-fig/log/zipball/0f73288fd15629204f9d42b7055f72dacbe811fc",
                "reference": "0f73288fd15629204f9d42b7055f72dacbe811fc",
                "shasum": ""
            },
            "require": {
                "php": ">=5.3.0"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "1.1.x-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Psr\\Log\\": "Psr/Log/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "PHP-FIG",
                    "homepage": "http://www.php-fig.org/"
                }
            ],
            "description": "Common interface for logging libraries",
            "homepage": "https://github.com/php-fig/log",
            "keywords": [
                "log",
                "psr",
                "psr-3"
            ],
            "time": "2020-03-23T09:12:05+00:00"
        },
        {
            "name": "setasign/fpdi",
            "version": "v2.3.5",
            "source": {
                "type": "git",
                "url": "https://github.com/Setasign/FPDI.git",
                "reference": "f2246c8669bd25834f5c264425eb0e250d7a9312"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/Setasign/FPDI/zipball/f2246c8669bd25834f5c264425eb0e250d7a9312",
                "reference": "f2246c8669bd25834f5c264425eb0e250d7a9312",
                "shasum": ""
            },
            "require": {
                "ext-zlib": "*",
                "php": "^5.6 || ^7.0 || ^8.0"
            },
            "conflict": {
                "setasign/tfpdf": "<1.31"
            },
            "require-dev": {
                "phpunit/phpunit": "~5.7",
                "setasign/fpdf": "~1.8",
                "setasign/tfpdf": "1.31",
                "squizlabs/php_codesniffer": "^3.5",
                "tecnickcom/tcpdf": "~6.2"
            },
            "suggest": {
                "setasign/fpdf": "FPDI will extend this class but as it is also possible to use TCPDF or tFPDF as an alternative. There's no fixed dependency configured."
            },
            "type": "library",
            "autoload": {
                "psr-4": {
                    "setasign\\Fpdi\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Jan Slabon",
                    "email": "jan.slabon@setasign.com",
                    "homepage": "https://www.setasign.com"
                },
                {
                    "name": "Maximilian Kresse",
                    "email": "maximilian.kresse@setasign.com",
                    "homepage": "https://www.setasign.com"
                }
            ],
            "description": "FPDI is a collection of PHP classes facilitating developers to read pages from existing PDF documents and use them as templates in FPDF. Because it is also possible to use FPDI with TCPDF, there are no fixed dependencies defined. Please see suggestions for packages which evaluates the dependencies automatically.",
            "homepage": "https://www.setasign.com/fpdi",
            "keywords": [
                "fpdf",
                "fpdi",
                "pdf"
            ],
            "funding": [
                {
                    "url": "https://tidelift.com/funding/github/packagist/setasign/fpdi",
                    "type": "tidelift"
                }
            ],
            "time": "2020-12-03T13:40:03+00:00"
        },
        {
            "name": "symfony/polyfill-mbstring",
            "version": "v1.20.0",
            "source": {
                "type": "git",
                "url": "https://github.com/symfony/polyfill-mbstring.git",
                "reference": "39d483bdf39be819deabf04ec872eb0b2410b531"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/symfony/polyfill-mbstring/zipball/39d483bdf39be819deabf04ec872eb0b2410b531",
                "reference": "39d483bdf39be819deabf04ec872eb0b2410b531",
                "shasum": ""
            },
            "require": {
                "php": ">=7.1"
            },
            "suggest": {
                "ext-mbstring": "For best performance"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-main": "1.20-dev"
                },
                "thanks": {
                    "name": "symfony/polyfill",
                    "url": "https://github.com/symfony/polyfill"
                }
            },
            "autoload": {
                "psr-4": {
                    "Symfony\\Polyfill\\Mbstring\\": ""
                },
                "files": [
                    "bootstrap.php"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Nicolas Grekas",
                    "email": "p@tchwork.com"
                },
                {
                    "name": "Symfony Community",
                    "homepage": "https://symfony.com/contributors"
                }
            ],
            "description": "Symfony polyfill for the Mbstring extension",
            "homepage": "https://symfony.com",
            "keywords": [
                "compatibility",
                "mbstring",
                "polyfill",
                "portable",
                "shim"
            ],
            "funding": [
                {
                    "url": "https://symfony.com/sponsor",
                    "type": "custom"
                },
                {
                    "url": "https://github.com/fabpot",
                    "type": "github"
                },
                {
                    "url": "https://tidelift.com/funding/github/packagist/symfony/symfony",
                    "type": "tidelift"
                }
            ],
            "time": "2020-10-23T14:02:19+00:00"
        }
    ],
    "packages-dev": [],
    "aliases": [],
    "minimum-stability": "stable",
    "stability-flags": {
        "phpgangsta/googleauthenticator": 20
    },
    "prefer-stable": false,
    "prefer-lowest": false,
    "platform": [],
    "platform-dev": [],
    "plugin-api-version": "1.1.0"
}